Ci sono update limitanti?

Sì, gli update inferiori al 2.1.0 sono limitanti. Ciò significa che non è possibile installare una versione precedente all’ultima installata.